易模板提供php商城系统、PC端商城、手机微信公众号商城、小程序,提供ecshop模板、ecshop插件和shopxo模板、shopxo插件

全部分类

ecshop安全漏洞补丁最新下载


发布 ECShop V2.7.3 release 1106安全漏洞补丁[20141210]

UTF8:点击下载

GBK:点击下载

补丁修正项:

1、修复gbk版本 sql注入漏洞  危险级 高

2、修复flow.php sql注入漏洞 危险级 高

3、修复支付方式报路径  危险级 中

4、修复模板可执行php文件 危险级中

5、修复ie9 不能使用fck编辑器问题

6、修复flow.php sql 注入漏洞  危险级 高

7、修复fck编辑器 XSS 攻击 危险级中

8、修复flow.php XSS 攻击 危险级高

9、支付宝支付方式sql注入 危险级高

10、后台用户余额增加验证 危险级低(360)

11、后台数据备份增加验证 危险级低(360)

12、修复广告的URL跳转问题 危险级中 (360)

13、模板备份默认路径        危险级中 (乌云)

14、修复广告页面XSS攻击和sql注入 危险级高 (乌云)

15、缺货处理XSS 攻击 危险级高  (乌云)

16、用户权限越权修改收货地址 (乌云)

17、修复flow.php XSS 攻击 危险级高 (乌云)

18、购物流程sql注入 危险级高 (乌云)

19、手机端注册sql注入 危险级高 (360)

20、冒充其他用户发表评论 危险级低(乌云)

21、批  发页面xss攻击,危机级高 (乌云)

22、Csrf式添加管理员 危险级低(乌云)

23、购物流程sql注入 危险级高 (360)

24、限 制模板执行php代码(限 制部分危险代码,危险级中)(乌云)

25、修复留言板用户可删除文件 危险级低(360)

26、修复  收货地址XSS   危险级中 (360)

27、添加商品增加验证  危险级中(乌云)

28、修复对比页 xss 文件 危险低 (360)

29、添加购物页用户登录过滤  危险级高(乌云)

30、ecshop流量统计xss攻击 危险级高 (乌云)

31、ecshop后台可删除文件   危险级中(360)

32、短信可删除系统文件 危险级高 

33、后台验证码失效 危险级低 (乌云)

新增补丁项目

34、 后台添加管理员sql注入 危险级低 (360)

35、流量统计代码xss攻击       危险级高 (360)

36、开店向导添加过滤      危险级低(乌云)

37、恶意商品批量上传删除文件 危险级低 

38、后台sql查询,只能执行sql查询语句, 危险级低

新增2中支付方式

银联支付方式

双乾支付方式

本补丁限 制了模板文件执行php程序,如果您修改过模板同时模板里有可执行php程序,那么您不要覆盖includes/cls_template.php,覆盖后可能会影响到您前端的模板效果或者出现错误。

如果未修改过程序,可以用补丁文件直接覆盖。

如果修改过补丁里面对应的文件,请用文件比对工具,对比原来程序,再按里面的更改修改您的文件,误直接覆盖。不然会把您修改过的功能覆盖掉。

文件对比工具 BCompare 挺不错的,可以网上下载一个。

  • 系统分类
  • 网店信息
  • 网店帮助分类
  • ecshop教程
  • 建站教程
  • 网站无法访问
  • shopxo教程
  • mysql
  • 建站知识
  • jquery
  • 主机服务器
  • php
  • 小程序
  • 侧栏导航